EDN forum : Voir tous les messages du membre

Voir tous les messages du membre

Administrateur

Rang

Avatar

Administrateur
WebDesigner

   Le 10/07/2017 à 12h35 Aide générale » banniere defilante
Bonjour,

Je suis partie sur cette base : https://codepen.io/jamesbarnett/pen/kfmKa ^^

Swan.



- Pas de support par Message Privé, merci.
- Mes badges de compétences.

Youtube    

Administrateur

Rang

Avatar

Administrateur
WebDesigner

   Le 03/07/2017 à 16h33 Aide générale » Demande Bannière
Bonjour,

Ok ^^ Pas de soucis et de rien.

Swan.



- Pas de support par Message Privé, merci.
- Mes badges de compétences.

Youtube    

Administrateur

Rang

Avatar

Administrateur
WebDesigner

   Le 26/06/2017 à 08h42 Thèmes PHPBoost 5.1 » Menu de lien
Bonjour,

:scratch C'est le menu GSM ça.. donc normal qu'il ne s'affiche pas, même intégré par l'administration, vu qu'il a une dépendance par css.

Dans le "design.css" la ligne 878:

Code CSS :
@media (min-width:769px) {
    section#Motto {display: none;}
}


Il vous faudra le commenter, mais je ne garantie pas le résultat en format web.


Code CSS :
/* @media (min-width:769px) {
    section#Motto {display: none;}
}*/



De plus vous avez mis aussi un début de balise sub-header. Il ne vous faut prendre que le menu, sinon vous aller générer un énorme problème de design. placez le comme ceci :

Code TPL :
[html] 
            <section id="Motto"> 
                <div id="menu-title">Nenu principal</div> 
                <nav  class="nav"> 
                        <ul class="nav-list"> 
                            <li class="nav-item"> 
                                [url=/forum/?=about]Accueil[/url] 
                            </li>    
                            <li class="nav-item"> 
                                [url=/forum/?=about]News[/url] 
                            </li> 
                            <li class="nav-item"> 
                                [url=/forum/?=home]Divers[/url] 
                                <ul class="nav-submenu"> 
                                    <li class="nav-submenu-item"> 
                                        [url=/forum/?=submenu-1]Astuces[/url] 
                                    </li> 
                                    <li class="nav-submenu-item"> 
                                        [url=/forum/?=submenu-2]Blog[/url] 
                                    </li> 
                                    <li class="nav-submenu-item"> 
                                        [url=/forum/?=submenu-3]F.A.Q[/url] 
                                    </li> 
                                    <li class="nav-submenu-item"> 
                                        [url=/forum/?=submenu-4]Calendrier[/url] 
                                    </li> 
                                </ul> 
                            </li> 
                            <li class="nav-item"> 
                                [url=/forum/?=portfolio]Portfolio[/url] 
                            </li> 
                            <li class="nav-item"> 
                                [url=/forum/?=services]Services[/url] 
                                <ul class="nav-submenu"> 
                                    <li class="nav-submenu-item"> 
                                        [url=/forum/?=submenu-1]Submenu item 1[/url] 
                                    </li> 
                                    <li class="nav-submenu-item"> 
                                        [url=/forum/?=submenu-2]Submenu item 2[/url] 
                                    </li> 
                                    <li class="nav-submenu-item"> 
                                        [url=/forum/?=submenu-3]Submenu item 3[/url] 
                                    </li> 
                                    <li class="nav-submenu-item"> 
                                        [url=/forum/?=submenu-4]Submenu item 4[/url] 
                                    </li> 
                                </ul> 
                            </li> 
 
                            <li class="nav-item"> 
                                [url=/forum/?=testimonials]Staff[/url] 
                            </li> 
                            <li class="nav-item"> 
                                [url=/forum/?=contact]Contact[/url] 
                            </li> 
                        </ul> 
                    </nav> 
            </section>[/html]


N'oubliez pas de rafraichir vos caches.

Swan.



- Pas de support par Message Privé, merci.
- Mes badges de compétences.

Youtube    

Administrateur

Rang

Avatar

Administrateur
WebDesigner

   Le 24/06/2017 à 11h48 Thèmes PHPBoost 5.1 » Menu de lien
Bonjour Kpi,

Le format de lien du menu GSM ne s'active que quand tu es en format téléphone portable/ ou tablette.

Comme dit dans le spécificité du thème :

- Menu de liens en Format GSM modifiable dans le header ( éditer le body.tpl) du thème.
- Tout autre menu est modifiable dans le "body.", aussi ...

Comment vérifier le menu GSM sur son navigateur FF :

- soit en passant par le racourcis du navigateur : Ctrl+Maj+M.
ou alors par "Outils/Developpement_Web/Vue adaptative".

Swan.



- Pas de support par Message Privé, merci.
- Mes badges de compétences.

Youtube    

Administrateur

Rang

Avatar

Administrateur
WebDesigner

   Le 23/06/2017 à 20h01 Aide générale » Demande Bannière
Merci, mais il faut attendre le jugement final , celui de Ptithom ^^



- Pas de support par Message Privé, merci.
- Mes badges de compétences.

Youtube    

Administrateur

Rang

Avatar

Administrateur
WebDesigner

Re,

Alors si vous tenez absolument à avoir le module connexion dans les colonnes, vous devez allez dans le thème dans" templates/TSW_Illuminati/modules/" et supprimer directement le dossier connect.

Ensuite rafraichissez vos caches.

Swan.



- Pas de support par Message Privé, merci.
- Mes badges de compétences.

Youtube    

Administrateur

Rang

Avatar

Administrateur
WebDesigner

Bonjour,

Je vais vérifier cela dans la matinée, je vous tiens au courant.

Edit 9H15 :

Une erreur dans le thème, c'est corrigé, vous pouvez le reprendre ^^
N'oubliez pas de rafraichir vos caches, une fois ré-uploder votre thème sur la 5.1.

Swan.



- Pas de support par Message Privé, merci.
- Mes badges de compétences.

Youtube    

Administrateur

Rang

Avatar

Administrateur
WebDesigner

   Le 21/06/2017 à 14h33 Aide générale » Demande Bannière



- Pas de support par Message Privé, merci.
- Mes badges de compétences.

Youtube    

Administrateur

Rang

Avatar

Administrateur
WebDesigner

   Le 20/06/2017 à 17h31 Aide générale » Liste des class
Bonjour,

Non Myster, à ma connaissance cela n'existe pas sur PBt.

De plus j'avoue aussi que mes thèmes ont aussi parfois leurs "class" propre à eux, mais je les gardes en récurrence généralement. Après chacun à sa méthode de travail ^^ Désolée, mais il te faudra regarder dans les fichiers CSS .

Swan.



- Pas de support par Message Privé, merci.
- Mes badges de compétences.

Youtube    

Administrateur

Rang

Avatar

Administrateur
WebDesigner

   Le 19/06/2017 à 11h37 Aide générale » Demande Bannière
Re,

Oui pas de soucis, je te fais cela dès que j'ai un moment ^^

Swan.



- Pas de support par Message Privé, merci.
- Mes badges de compétences.

Youtube    

Qui est en ligne ?
Qui est en ligne ?

Qui est en ligne ?

Au total il y a 1 Utilisateur en ligne :: 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
( basées sur les utilisateurs actifs des 5 dernières minutes )
Utilisateur en ligne: Aucun membre connecté

Membres connectés au cours des dernières 24 heures:

Swan, m-ickael, kpi, lise, janus57, enecowsertraele, Olivier, arraraeric, Fingolfin, cobra83,

Légende

 [ Administrateur(s) ]   [ Modérateur(s) ]   [ Helpers]   [ WebDesigner(s) ]   [ Membres ]