EDN forum : Voir tous les messages du membre

Voir tous les messages du membre

CsN Mortier

Rang

Avatar

   Le 19/03/2017 à 12h31 Aide générale » Index personnalisé 5.0 ?
Bonjour,

le module "HomeCustom" c'est à vous de le faire à 100%

Pour le module "Page d'accueil" c'est configurable dans l'administration du module.

Cordialement, janus57



   

CsN Mortier

Rang

Avatar

Bonjour,

Comme dit plus haut la V3 (et non pas 0.3) n'est plus supporté par l'équipe officiel et je ne fait de support sur la V3 "communautaire" qui a simplement été corrigé pour être utilisable en php5.6 maximum.

Il est très fortement recommandé d'utiliser la V5.0 (et non 0.5) surtout que la V5.1 n'est plus très loin maintenant.

Cordialement, janus57



   

CsN Mortier

Rang

Avatar

   Le 27/02/2017 à 09h53 Aide générale » Index personnalisé 5.0 ?
Bonjour,

Pour ma part je déconseil de toucher au index.php de base de phpboost car c'est lui qui permet de gérer l'index personnalisé que l'on définit dans l'administration.

De plus il y a des appel non nécessaire en V5.0 dans ce fichier.

Cordialement, janus57



   

CsN Mortier

Rang

Avatar

   Le 27/02/2017 à 09h33 Aide générale » Index personnalisé 5.0 ?
Bonjour,

Je confirme ce que @swan à dit, la 0.3 et 0.5 n'existent pas.

Les versions de PHPBoost sont : V3 (.0) / V4.0 / V4.1 / V5.0 / V5.1

Cordialement, janus57



   

CsN Mortier

Rang

Avatar

Bonjour,

j'ai la confirmation que aucun thème sur le git n'a été converti à 100%, donc comme il l'a dit sur le site officiel ils sont encore en pleine migration des thèmes.

Cordialement, janus57



   

CsN Mortier

Rang

Avatar

Bonjour,

Si tu veux récupérer le thème du gît de la V5.1 il faut prendre l'intégralité du thème et pas seulement les fichiers modifier récemment.

De plus il faudrait demander si c'est à jour car peut être que cela n'a pas été mis à jour.

Cordialement, janus57



   

CsN Mortier

Rang

Avatar

Bonjour,

attention si il y a du PHP dans les TPL car il y a eu beaucoup de changement dans le noyau et notamment sur la class "TextHelper" à cause de l'UTF-8.

Cordialement, janus57



   

CsN Mortier

Rang

Avatar

   Le 25/01/2017 à 18h02 Aide générale » Deux erreurs avec W3C
Bonjour,

comme l'a dit @swan : on utilise pas de li comme ça il faut obligatoirement un ul ou ol.

Citation:

Contexts in which this element can be used:
Inside ol elements.
Inside ul elements.

Cf : https://www.w3.org/TR/html5/grouping-content.html#the-li-element

Cordialement, janus57



   

CsN Mortier

Rang

Avatar

Bonjour,

d'ailleurs actuellement c'est la V5.0.14 et si vous n'y êtes pas je vous conseil d'y passer rapidement car elle corrige plusieurs failles de sécurité, tout comme la prochaine version qui va arriver.

Cordialement, janus57



   

CsN Mortier

Rang

Avatar

   Le 24/12/2016 à 16h59 Aide générale » Affichage "icône" dans mon forum
Bonjour,

à tester sur la démo officiel pour vois si là aussi cela ne fonctionne pas et le cas échéant créer un rapport de bug dans le bugtracker pour une vérification plus poussé.

Cordialement, janus57



   

Qui est en ligne ?
Qui est en ligne ?

Qui est en ligne ?

Au total il y a 1 Utilisateur en ligne :: 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
( basées sur les utilisateurs actifs des 5 dernières minutes )
Utilisateur en ligne: Aucun membre connecté

Membres connectés au cours des dernières 24 heures:

Swan, saturnin, Sonic, Myster, lise, poete, Fingolfin,

Légende

 [ Administrateur(s) ]   [ Modérateur(s) ]   [ Helpers]   [ WebDesigner(s) ]   [ Membres ]