Discussion

18/09/2021 à 15h03 : m-ickael : Bonjour, bon weekend !

13/09/2021 à 11h07 : Swan : Bonjour à tous et bon dimanche ;)

11/09/2021 à 16h45 : m-ickael : Bonjour :)

10/09/2021 à 08h33 : Swan : Bonjour tout le monde ^^ N'oubliez pas, si besoin je suis sur le discord ;)

31/08/2021 à 11h38 : Swan : Bonjour tout le monde :lu La rentrée approche ;)

16/08/2021 à 17h40 : m-ickael : Bonne semaine !

15/08/2021 à 11h56 : Swan : Bon week end à tous :)

13/08/2021 à 11h43 : Swan : Salut tout le monde :sun

11/08/2021 à 17h52 : m-ickael : Salut.

11/08/2021 à 11h50 : Swan : Et merci encore une fois à Xtian ;)

11/08/2021 à 11h40 : Swan : Salut à tous les Aoutiens et Aoutiennes !! On va devoir faire la prière du Soleil cette année !!

10/07/2021 à 07h42 : m-ickael : Mais oui :) Tu connais la marmotte et le papier alu ?

09/07/2021 à 02h33 : NK-aide : rigole bien regarder les infos dans un peux moins de 15 jours :po-de-bol bientôt l'injection à la pisse ( chaque injection = sont variants * agent pathogène *) méditer :partage

08/07/2021 à 20h25 : m-ickael : Il parait (et visiblement), ça n'arrange pas les gens .. :rire

07/07/2021 à 16h23 : NK-aide : :coeur1 coucou la famille j'espère que tout le monde va bien en cette période troublé du virus l'injection qui infecte & de la division politique instrumentalisé par l'union européen a des fin pur de garder les riche + riche et les pauvre encore plus pauvre pour garder une pseudo démocratie digne d'un cartel mondial.

10/06/2021 à 19h53 : m-ickael : Bonjour

08/06/2021 à 12h15 : Nico_Las : Bonjour à tous

06/06/2021 à 11h10 : Swan : Bonjour à tous^^ et bon mois de Juin !

25/05/2021 à 21h22 : m-ickael : Bonjour :)

17/05/2021 à 13h13 : Swan : Bonjour tout le monde ^^ Théo D je te remercie d'avoir testé mon système de don: €0,01 EUR :ok

09/05/2021 à 09h28 : m-ickael : Bonjour :)

05/05/2021 à 09h49 : Swan : Bonjour tout le monde :fleur

02/05/2021 à 11h20 : Swan : Bon 1er mai à tous :) :nat0

29/04/2021 à 11h27 : Swan : :lu Bonjour tout le monde ^^

20/04/2021 à 21h32 : m-ickael : Bonjour

20/04/2021 à 17h53 : Swan : Coucou tout le monde ^^

18/04/2021 à 14h14 : m-ickael : Bonjour :)

15/04/2021 à 11h46 : Swan : Bonjour à tous ;)

11/04/2021 à 11h23 : Swan : Salut !! Bon dimanche à tous ^^

07/04/2021 à 12h32 : m-ickael : Bonjour :top

05/04/2021 à 15h03 : Swan : Youhou !! Joyeuses Pâques !!! :D

04/04/2021 à 16h09 : m-ickael : Bonjour.

04/04/2021 à 11h58 : Swan : Coucou tout le monde ^^ :coin3

03/04/2021 à 17h22 : m-ickael : Bonjour :)

28/03/2021 à 10h47 : Swan : Bonjour tout le monde ^^

04/03/2021 à 21h45 : m-ickael : Moi il est là :D

02/03/2021 à 11h37 : Swan : Il est ou le soleil !!! il est ouuUUUuuu ??? :rire

01/03/2021 à 22h47 : Swan : Bon 1er Mars à tous ;)

27/02/2021 à 07h48 : m-ickael : Bonjour

26/02/2021 à 11h16 : Swan : :lu Bonjour tout le monde ^^ Ce soir week end !!

23/02/2021 à 10h50 : Swan : Salut tout le monde ^^ On est toujours là hein !! ;)

07/02/2021 à 08h33 : m-ickael : :)

06/02/2021 à 11h38 : Swan : Bonjour tout le monde :lu Merci Mickael ^^

04/02/2021 à 18h22 : m-ickael : Salut. Long à charger par moment, mais oui ça marche :)

03/02/2021 à 08h28 : Swan : Salut !! Migration sur la 5.2 de Pbt en cours ;)

30/01/2021 à 13h20 : Swan : Salut tout le monde dites moi le site fonctionne correctement ?

22/01/2021 à 16h42 : m-ickael : :(

22/01/2021 à 11h07 : Swan : Bonjour à tous, on a vraiment le moral au ras des pâquerettes... :dehors2

21/01/2021 à 13h15 : Swan : Salut tout le monde ^^ Jour de pluie , jour heureux ??

14/01/2021 à 16h57 : m-ickael : :top

Vous n'êtes pas autorisé à ajouter un message !




  Aide générale » Affichage "icône" dans mon forum
C'est moi ou bien ...

 Le 22/12/2016 à 07h48 Visiteur
 


Bonjour,

Voilà mon -petit- problème : il n'est pas gênant en soi mais ça me contrarie !
Dans le forum en bas de page on peut sélectionner des interventions : Sujet réglé, Prévenir un modo ..etc...
Mes petits icônes s'affichent correctement partout , seulement voilà : SI je rafraîchis la page : PAF ! le petit icône -> Sujet réglé (ou non) disparaît .
Voir image : en 3 n'à pu le chtiot icône !



J'ai remis le thème de base , avec ses font-"géniaux" (no comment) même résultat !
Réinstallé un nouveau module -forum- au cas où : idem.
Comme je n'ai pas d'autres éléments de comparaison : sur ce forum comme sur PHPBoost le "ptit-icône" V reste affiché.

Bon , c'est pas un drame et ça ne gêne en rien, mais ... :ire

EDN Inactif


 Le 22/12/2016 à 10h09 Olivier Avatar  
 


bonjour Fingolfin,

Des infos dans le erreurs archivées et/ou 404 ?
si c'est le cas, tu devrais poser ton problème sur PBT ;)

Olivier.


EDN Concerné(e)


 Le 22/12/2016 à 11h49 Swan Avatar  
 


Bonjour,

Si avec le thème de base le problème persiste, c'est à voir sur le fofo officiel, comme le suggère Olivier^^

Swan.


Administrateur


 Le 22/12/2016 à 12h49 janus57 Avatar  
 


Bonjour,

il faudra penser à donner un lien/compte pour tester aussi car là y a pas assez de détails pour établir un diagnostique fiable.

Cordialement, janus57

EDN Erudit(e)


 Le 22/12/2016 à 14h40 Visiteur
 


Les erreurs : Oui, c'est fait ! Mais non je n'ai aucune erreur dans l'un ou l'autre:
Aucun élément n'est disponible pour le moment

Ce n'est sûrement pas très important, je demanderais à l'occasion, pour le moment je cherche.
Mon "thème" est en local : c'est sur lui que je travail et que j'apporte des "allègements" sur les .svg utilisés.
Après les fêtes : Je vais "réinstaller" entièrement un nouveau PHPBoost sur un autre système et la nouvelle mouture de mon thème ... (qui sait) ...

Merci à vous.

EDN Inactif


 Le 22/12/2016 à 16h43 Swan Avatar  
 


Re,

Je pense que travailler sur la dernière version serait bien en effet ^^

Swan.


Administrateur


 Le 22/12/2016 à 17h16 Visiteur
 


Swan:
Je pense que travailler sur la dernière version serait bien en effetSwan.

la dernière version de : ?? je ne comprends pas bien.

- Si c'est celle de PHPBoost j'ai la 5.0.12 à jour... en local comme en ligne.
Et, pour mon thème ce n'est qu'une optimisation des images svg plus 2/3 bricoles qui traînent par ci par là ... :flute
D'ailleurs les svg sont "chiant" pas faciles à optimiser car justement parfois (si trop optimisés ou mal) ils ne s'affichent plus, alors c'est un peu galère !
Voilà mon blèm' en ce moment.

bonne soirée !

EDN Inactif


 Le 22/12/2016 à 17h47 Swan Avatar  
 


Re,

Ne t'offusque pas : J'ai dit cela en réponse à ceci :

Fingolfin:
Après les fêtes : Je vais "réinstaller" entièrement un nouveau PHPBoost sur un autre système et la nouvelle mouture de mon thème ... (qui sait) ...


Swan.


Administrateur


 Le 23/12/2016 à 04h48 Visiteur
 


Non, non je ne m'offusque pas, loin de là..
Je pigeais pô !
Parfois j'ai la tête dans le sac !

:x_x

EDN Inactif


 Le 24/12/2016 à 16h14 Visiteur
 


Bonjour à tous et JOYEUX NOËL !!!

Je reviens sur le sujet ...
Quand je fais (dans -Forum-) et -Configuration-
- Afficher le message devant le titre du topic -le bouton passe au bleu- OK !



Et quand plus bas je clic sur :
Afficher l'icône associée -le bouton passe au bleu- OK !
Je valide par -Envoyer-
Et, j'ai la confirmation...

=> Seulement si je retourne sur la page -Configuration-
Afficher l'icône associée -il est à nouveau grisé .... = pas glop !!!
Comme si rien n'était pris en compte : et ça que ce soit en local ou en ligne ..

D'où ma question :
----- > Chez vous ça fait quoi ??

Merci[/align]

EDN Inactif


 Le 24/12/2016 à 16h59 janus57 Avatar  
 


Bonjour,

à tester sur la démo officiel pour vois si là aussi cela ne fonctionne pas et le cas échéant créer un rapport de bug dans le bugtracker pour une vérification plus poussé.

Cordialement, janus57

EDN Erudit(e)


 Le 24/12/2016 à 17h03 Olivier Avatar  
 


Bonsoir Fingolfin et bon réveillon à tous !

Je viens de tester sur mes deux PBT v5.0 et cela fonctionne parfaitement :D
As-tu vidé tes caches (administration et navigateur) ?
Tu devrais poser ta question sur le site officiel ;)

Olivier.


EDN Concerné(e)


 Le 25/12/2016 à 10h25 Visiteur
 


Aprés RE /re / re-tests en local ...
Voilà ce qui se passe:
J'installe la dernière version phpboost 5.0.12 no problème : les font-awesome s'affichent correctement....
Tout fonctionne - j'installe mon thème : idem les "images" s'affichent .
Sur un site vierge ... Je mets ou modifie ce que je veux.
Rien ne se passe tout s’affiche.

je dirais donc c'est OK -pour le CMS et les thèmes.

Mais !! car il y en a un , dés que je remets ma Base de Données (du site en ligne ou la bdd local) - patatras !!
- Plus moyen d'afficher correctement ces fameux deux sigles que ce soit sur le thème de base ou perso.
C'est curieux car ce ne sont que ces deux sigles - spécifiques (forum ?? ou admin ??) ... je dirais fofo...

EDN Inactif


 Le 25/12/2016 à 18h10 Olivier Avatar  
 


Un problème de BDD ? As-tu essayé de la réparer ?

Olivier.


EDN Concerné(e)


 Le 26/12/2016 à 05h38 Visiteur
 


je pense aussi à la bdd, oui j'ai tenté une réparation = rien ne change ...
J'ai un peu "fouiner" dedans , ne sachant quoi chercher c'est plutôt hasardeux !

EDN Inactif


 Le 26/12/2016 à 07h55 Olivier Avatar  
 


Alors peut-être en réimportant une table/un groupe de tables à la fois pour voir où cela pêche ?


EDN Concerné(e)


 Le 26/12/2016 à 12h05 Swan Avatar  
 


Bonjour,

Et avant tout : Bonnes fêtes ^^

A ce niveau là plutôt que de partir à la pêche, il faudrait voir dans quel table est stocké l'information de l’icône en question en posant la question sur le site de PBt ^^

Swan.


Administrateur


 Le 26/12/2016 à 16h12 Visiteur
 


Swan:
.../ plutôt que de partir à la pêche

C'est mon avis également, j'ai posé la question sur le site officiel ....
Y-a pas le feu non plus ....

EDN Inactif


Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
Qui est en ligne ?

Qui est en ligne ?

Au total il y a 1 Utilisateur en ligne :: 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
( basées sur les utilisateurs actifs des 5 dernières minutes )
Utilisateur en ligne: Aucun membre connecté

Membres connectés au cours des dernières 24 heures:

m-ickael,

Légende

 [ Administrateur(s) ]   [ Modérateur(s) ]   [ Helpers]   [ WebDesigner(s) ]   [ Membres ]