EDN forum

Discussion générale » [Réglé] Problème de liste sur le forum EdN

CsN Fuzil

rank_2.png

Avatar

Groupe: Membre

Inscrit le: 10/04/2016

Message: 94

Commentaires: 5

Le 19/01/2017 à 10h24
Bonjour Swan,

Je remarque depuis plusieurs jours (depuis la v5 ?) que les puces des listes n'apparaissent pas (plus ?) sur le forum EdN :
Code BBCODE :
[list]
    [*]ligne 1
    [*]ligne 2
    [*]ligne 3
[/list]
[list=ordered]
    [*]ligne ordonnée 1
    [*]ligne ordonnée 2
    [*]ligne ordonnée 3
[/list]

  • ligne 1
  • ligne 2
  • ligne 3

  1. ligne ordonnée 1
  2. ligne ordonnée 2
  3. ligne ordonnée 3

Les puces n'apparaissent pas.
Olivier.

Edit : testé sur IE11, Chrome et FF



Edité par Olivier Le 19/01/2017 à 10h26


Site web    

Administrateur

rank_admin.png

Avatar

Administrateur
WebDesigner

Inscrit le: 01/08/2009

Message: 8231

Commentaires: 381

Le 19/01/2017 à 12h17
Je vais voir ça ^^

Merci .

Edit :

C'était un manque d’affinage de code pour la page index pour les flux rss.

Code CSS :
ul, ol { list-style: outside none none;}


Au lieu de:

Code CSS :
  ul.rss-feed, ol.rss-feed  { list-style: outside none none;}


les listes sont rétablies sur tout le site ^^.

Swan.



- Pas de support par Message Privé, merci.
- Mes badges de compétences.
Youtube    

CsN Fuzil

rank_2.png

Avatar

Groupe: Membre

Inscrit le: 10/04/2016

Message: 94

Commentaires: 5

Le 19/01/2017 à 15h45
Merci Swan !
T'es une pro :ave


Site web    
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie

Qui est en ligne ?
Qui est en ligne ?

Qui est en ligne ?

Au total il y a 1 Utilisateur en ligne :: 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
( basées sur les utilisateurs actifs des 5 dernières minutes )
Utilisateur en ligne: Aucun membre connecté

Membres connectés au cours des dernières 24 heures:

Swan, saturnin, lise, janus57, Sodeska, arraraeric, Below_Zero,

Légende

 [ Administrateur(s) ]   [ Modérateur(s) ]   [ Helpers]   [ WebDesigner(s) ]   [ Membres ]