EDN forum

Rapports de Bugs » Vous n'avez pas le niveau requis !

CsN Missile

rank_6.png

Avatar

Inscrit le: 10/09/2009

Message: 1063

Commentaires: 2

CsN Fuzil

rank_2.png

Avatar

Groupe: Membre

Inscrit le: 10/04/2016

Message: 91

Commentaires: 5

Le 21/05/2017 à 07h34
Bonjour Sonic,

Comme cette section n'est plus accessible depuis la page de téléchargement et comme PBT v4.0 n'est plus supporté par le site officiel, il est possible que Swan ai décidé, elle aussi, d'abandonner le support de cette version ;)

Comme tu dois le savoir, PBT a beaucoup évolué et a corrigé beaucoup de failles de sécurité depuis cette version. Je t'invite instamment à upgrader ton site :)

Olivier.


Site web    

Administrateur

rank_admin.png

Avatar

Administrateur
WebDesigner

Inscrit le: 01/08/2009

Message: 8128

Commentaires: 375

Le 21/05/2017 à 11h30
Bonjour,

La section V3 et V4 en téléchargements ne sont plus accessible effectivement. Cette décision m'a fait mal, mais c'est necessaire pour la survie du CMS.

Il reste sur les téléchargement , la 4.1 et la V5. Désolée ...

Swan.



- Pas de support par Message Privé, merci.
- Mes badges de compétences.
Youtube    

CsN Missile

rank_6.png

Avatar

Inscrit le: 10/09/2009

Message: 1063

Commentaires: 2

Le 21/05/2017 à 17h32
Salut,
 
Merci pour vos réponses. J'avais pas vu cette info.
Je vais donc me tourner vers un autre CMS. PBT change de version sans jamais en finaliser une seule à mon goût .
Un paquet de modules V3 , V4 , jamais fini , donc plutôt que de modifier encore une fois le site et le thème , je vais partir sur un nouveau CMS plus stable et ou j'aurais un large choix de modules .
 
Pas le courage de passer en V5 , pour tout refaire dans 6 mois/1 an  en V6 :rire
 
Biz .

Administrateur

rank_admin.png

Avatar

Administrateur
WebDesigner

Inscrit le: 01/08/2009

Message: 8128

Commentaires: 375

Le 21/05/2017 à 17h36
Re,

C'est dommage..

Swan.



- Pas de support par Message Privé, merci.
- Mes badges de compétences.
Youtube    

CsN Missile

rank_6.png

Avatar

Inscrit le: 14/01/2013

Message: 1003

Commentaires: 3

Le 21/05/2017 à 21h49
Bonjour,

vraiment dommage car la V5 faut le détoure rien qu'au niveau des optimisations SEO/vitesse et des TPL beaucoup plus simple que chez d'autres.
Et aussi le fait qu'il y est moins de failles de sécurité (bien que ce soit relatif).

Cordialement, janus57


   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie

Qui est en ligne ?
Qui est en ligne ?

Qui est en ligne ?

Au total il y a 1 Utilisateur en ligne :: 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
( basées sur les utilisateurs actifs des 5 dernières minutes )
Utilisateur en ligne: Aucun membre connecté

Membres connectés au cours des dernières 24 heures:

Swan, hight_tower, lise, janus57, Sodeska, enecowsertraele, Olivier, arraraeric, Fingolfin,

Légende

 [ Administrateur(s) ]   [ Modérateur(s) ]   [ Helpers]   [ WebDesigner(s) ]   [ Membres ]