Easy-Design.Net forum

Aides sur les thèmes PHPBoost » Thèmes PHPBoost 5.2 [Réglé] Nouveau souci sur Thème LightTown erreur Aministration.

Visiteur

EDN Helpers

Rang

Avatar

Message : 0

Le 28/05/2020 à 14h38
Bonjour,

Chaque fois que j'installe mon site avec forum sur mon PC, tout se passe bien d'abord et le thème LightTown fonctionne bien, mais si j'ai le malheur de faire une modification dans le panneau d'Administration, j'obtiens une erreur par la suite : je peux avoir accès à l'accueil de mon site, mais plus au panneau d'Administration !
L'erreur est répertoriée comme suit, dans \cache\error.log :

Citation:
2020-05-28 13:17:18
256
Can't open folder : ../HomeCustom/lang
[0] /kernel/framework/io/filesystem/Folder.class.php:144 - Folder->open() [1] /kernel/framework/phpboost/module/ModuleConfigurationManager.class.php:78 - Folder->get_folders() [2] /kernel/framework/phpboost/module/ModuleConfigurationManager.class.php:54 - ModuleConfigurationManager::find_desc_ini_file(string) [3] /kernel/framework/phpboost/module/ModuleConfigurationManager.class.php:30 - ModuleConfigurationManager::get_module_configuration(string) [4] /kernel/framework/phpboost/module/Module.class.php:55 - ModuleConfigurationManager::get(string) [5] /kernel/framework/phpboost/environment/AdminDisplayGraphicalEnvironment.class.php:144 - Module->get_configuration() [6] /kernel/framework/phpboost/environment/AdminDisplayGraphicalEnvironment.class.php:94 - AdminDisplayGraphicalEnvironment::get_subheader_tpl() [7] /kernel/framework/core/environment/Environment.class.php:425 - AdminDisplayGraphicalEnvironment->display(string) [8] /admin/admin_footer.php:18 - Environment::display(string) [9] /admin/admin_index.php:169 - require_once(string) [URL] /admin/admin_index.php


L'image :

Edité par Visiteur Le 30/05/2020 à 09h44
   
Swan Membre non connecté

Administrateur

Rang

Avatar

Inscrit le : 01/08/2009 à 22h53

Messages: 8413

Le 29/05/2020 à 10h17
Bonjour,

Ce soucis est à voir sur le forum de support officiel, car le thème n'est pas en cause : Début de votre erreur : /HomeCustom/lang Et viens donc par déduction du module HomeCustom...

Note: Attention de bien regarder d’où proviennent les erreurs, elles sont simple à repérer une fois que l'on sait ^^

Swan.


swan_signature

   
Swan Membre non connecté

Administrateur

Rang

Avatar

Inscrit le : 01/08/2009 à 22h53

Messages: 8413

Le 01/06/2020 à 17h40


swan_signature

   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie